くらえもん.comロゴ
蔵 衛 門 店
ホーム ダウンロード サイトマップ お問い合わせ
- 衛 -
【  蔵衛門2005  】に関するFAQ
 

Q: 蔵衛門2005を上書きインストールしたら、「インストール先の蔵衛門が起動中なのでインストールを続行できません。蔵衛門を終了してから再度インストールを行ってください。」というメッセージが表示され、上書きインストールができない。

A: 1.起動中のアプリケーションを終了し、蔵衛門のインストール先フォルダ(初期設定ではC:\Program Files\GASUKE)を開き、GASUKE.BINファイルを右クリックし、プロパティをクリックします。

※拡張子を表示する設定にしていないと、「.BIN」の部分は表示されませんので、マイコンピュータを開いたメニューバーの[ツール]→[フォルダオプション]→[表示]タブ内の詳細の欄にございます項目「登録されている拡張子は表示しない」のチェックを外し、[適用]→[OK]をクリックして下さい。

2.プロパティの全般タブの「属性」項目の「読み取り専用」のチェックを外し、OKをクリックします。

3.念のためデータをコピーします。データの保存場所はお使いのOSのバージョンによって異なります。

【Windows2000/XPをお使いの場合】
「C:\Documents and Settings\ユーザー名またはOwner\Application Data\
TRIWORKS\GASUKE\***GASUKE***」あるフォルダをデスクトップへ「コピー」してください。

※ApplicationDataフォルダは隠しフォルダになります。
隠しフォルダを表示する設定になっていない場合は、メニューバーの[ツール]→[フォルダオプション]→[表示]タブの詳細設定を確認して下さい。詳細設定の「全てのファイルとフォルダを表示する」にチェックを入れ、[適用]→[OK]をクリックして下さい。

【Windows98SE/MEをお使いの場合】
蔵衛門がインストールされているフォルダ(初期設定ではC:\Prgram files\GASUKE)内にある「data」というフォルダをデスクトップにコピーして下さい。

※こちらのdataフォルダの退避手順は、緊急時用のバックアップ方法となりますので、蔵衛門2005のインストール後は、こちらの方法ではなく「安心バックアップ」機能をご利用下さい。

4.蔵衛門2005のCD-ROMをドライブにセットし、上書きインストールを行って下さい。

通常、上書きインストールによって、以前のデータは引き継がれます。正常に引き継がれていた場合は、手順3にてデスクトップにコピーしたデータは削除して結構です。

蔵衛門2005を起動後、万一アルバムが引き継がれていない場合は、手順3にてデスクトップにコピーしたdataフォルダ内の各数字フォルダを本棚へドラッグ&ドロップし、取り込み直して下さい。

<< 前のページへ戻る サポートのトップへ戻る >>
FAQ(よくある質問)の検索
◇各製品についての疑問や質問がありましたら、下のフォームに単語を入力し、検索を実行してください。スペースで区切って複数の単語で検索することができます。

全ての単語を含む(AND)
いずれかを含む(OR)
修正ファイル/アップデータ
◇蔵衛門シリーズの修正ファイル/アップデータを公開しています。
ダウンロードリストを開く
テクニカルサポート
◇蔵衛門について
サポートフォームはこちら
◇蔵衛門御用達について
テクニカルサポート窓口はこちら
©2014 LECRE Inc. All right reserved.

"くらえもん.com"はアルバム作成ソフト"蔵衛門"のオフィシャルサイトです。"蔵衛門""デジブック"は株式会社ルクレの登録商標です。

サイトポリシー プライバシー 会社案内 LECRE Inc.